Aller au contenu. | Aller à la navigation


Outils personnels

This is SunRain Plone Theme
Vous êtes ici : Accueil / Numérique / TUIC / Logiciels indispensables

Logiciels indispensables

Logiciels gratuits, indispensables au bon fonctionnement de votre ordinateur et à la visualisation des documents administratifs. Les produits présentés ici sont gratuits. Aucun logiciel n'est stocké sur ce site : les liens vous renvoient vers les sites officiels des éditeurs.

 

Antivirus

Un anti-virus est nécessaire pour garantir la sécurité de votre ordinateur et pour prévenir toute menace.

  Trend Micro Internet Security  : télécharger ici

En tant que personnel de l'Académie de Lille, vous pouvez bénéficier d'un antivirus gratuit. Depuis avril 2013, nous vous conseillons d'obtenir cet antivirus auprès de la société Trend Micro.

L'antivirus conseillé précédemment (Kaspersky) se relève en effet trop compliqué, pour la plupart de nos collègues, dans la gestion de la licence et de son renouvellement. Cette difficulté, ajoutée au peu d'implication du support Kasperky envers des clients académiques, engendre beaucoup de demandes d'aide, à la DSI de l'Académie de Lille, qui ne sont pas de notre ressort.

Pour accéder à Trend Micro Internet Security avec une licence d'1 an valable pour 3 postes Windows ou Mac, vous devez remplir le formulaire web suivant, avec votre adresse de messagerie académique (en @ac-lille.fr).

Cette offre est valide pour un usage personnel, conditionné à l'utilisation de la messagerie académique nominative. Pour l'utilisation d'un antivirus sur un poste d'origine professionnel (en administration ou pédagogie), contactez votre assistance habituelle.

Cette licence peut être renouvelée tant que le Ministère de l'Education Nationale renouvelle sa contrat avec l'éditeur. (fin du contrat actuel : octobre 2015)
 

Visualiseurs pdf

Logiciel nécessaire pour afficher, imprimer, remplir des formulaires au format pdf.

Système Microsoft Windows XP avec Service Pack 3 (32 bits) ou Service Pack 2 (64 bits) ; Windows Server 2003 R2 (32 bits et 64 bits) ; Windows Server 2008 ou 2008 R2 (32 bits et 64 bits) ; Windows 7 (32 bits et 64 bits) ; Windows 8 ou 8.1 (32 bits et 64 bits), 256 Mo de RAM (512 Mo recommandés), Processeur à 1,3 GHz ou plus rapide, 256 Mo de RAM (512 Mo recommandés), 320 Mo d'espace disque disponible, Résolution d'écran de 1 024 x 768, Internet Explorer 7, 8, 9, 10 ou 11 ; Firefox Extended Support Release ; Chrome.

Système Mac OS X v10.6.4, v10.7.2 ou v10.8, Processeur Intel, 1 Go de RAM, 350 Mo d'espace disque disponible, Résolution d'écran de 1 024 x 768, Safari 5.1 pour Mac OS X v10.6.8 ou v10.7.2 ; Safari 5.2 pour Mac OS X v10.8 ; Safari 6.0 pour Mac OS X v10.7.4 ou v10.8.

Distribution Linux Red Hat Linux WS 5, SUSE Linux Enterprise Desktop (SLED) 10 avec Service Pack 2 ou Ubuntu 7.10,  environnement GNOME ou KDE, prrocesseur Intel Pentium® 32 bits ou équivalent, 512 Mo de RAM (1 Go recommandé), 150 Mo d'espace disque disponible (75 Mo supplémentaires requis pour l'ensemble des jeux de polices pris en charge), Bibliothèque d'éléments d'interface graphique GTK+ (GIMP Toolkit), version 2.6 ou ultérieure, Firefox 2.x ou 3.0, Bibliothèques OpenLDAP et CUPS.

 

Suite bureautique

Une suite breautique comprend un logiciel de traitement de texte, un logiciel de création de daporamas, un logiciel de création de feuilles de calcul et selon les suites d'autres logiciels additionnels.

 

Système Microsoft Windows XP, Windows 2003, Windows Vista, Windows 7, Windows 8, 256 Mo RAM (512 Mo RAM recommandé), Au minimum 650 Mo disponible d'espace disque pour une installation par défaut (incluant le JRE), Résolution 1024 x 768 ou plus en mode 256 couleurs. 

Système Apple MacOS X 10.4 (Tiger) ou plus, Intel Processor, 512 Mo RAM, 400 Mo d'espace disque disponible, Résolution 1024 x 768 en mode 16,7 millions de couleurs.

Distribution Linux (mode 32 ou 64 bits), Noyau Linux version 2.4 ou plus, glibc2 version 2.3.2 ou plus (démarrage avec OOo 3.3 glibc2 version 2.5 ou plus est requis), 256 Mo RAM (512 Mo RAM recommandé), 400 Mo d'espace disque disponible, X-Server en rĂ©solution 1024 x 768 et en mode 256 couleurs

 

 

Système Windows XP, Vista, Windows 7, ou Windows 8, PC compatible Pentium (Pentium III, Athlon ou un système plus récent recommandé), 256 Mo de RAM (512 Mo de RAM recommandés), jusqu'à 1.5 Gb d'espace disque disponible, résolution de 1024x768 (résolution supérieure recommandée) avec au moins 256 couleurs, Les droits administrateurs sont nécessaires pour le processus d'installation. Il est recommandé de sauvegarder votre système et vos données avant d'installer ou de supprimer le logiciel. Pour certaines fonctions du logiciel - mais pas les plus importantes - Java est requis. Java est notamment nécessaire pour Base

Système Mac OS X 10.6 (Snow Leopard) ou supérieur (depuis LibreOffice 4.1 - Mac OS X 10.4 Tiger pour les versions jusqu'à 4.0.x), processeur Intel (Remarque: depuis LibreOffice v.4.1 la prise en charge de PowerPC a été abandonnée), 512 Mo de RAM, jusqu'à 800 Mb d'espace disque disponible, périphérique graphique de 1024x768 avec 256 couleurs (résolution supérieure recommandée). Pour certaines fonctions du logiciel - mais pas les plus importantes - Java est requis. Java est notamment nécessaire pour Base. Il est recommandé de sauvegarder votre système et vos données avant d'installer ou de supprimer le logiciel. Si vous avez MacOS X 10.8 (Mountain Lion), vous pouvez rencontrer des problèmes avec le nouvel Apple Gatekeeper. Une solution pour installer le logiciel et l'exécuter la première fois est de faire un clic droit (contrôle-clic) sur l'icône d'application LibreOffice et de choisir Ouvrir dans le menu contextuel. Il vous sera demandé si vous souhaitez vraiment démarrer le programme, confirmez par l'affirmative pour le lancer.

Distribution Linux : en règle générale, il est recommandé d'installer LibreOffice via la méthode d'installation recommandée par votre distribution Linux particulière (telle que l'Ubuntu Software Center, dans le cas d'Ubuntu Linux). C'est le moyen le plus simple d'obtenir une installation dont l'intégration est optimisée pour votre système. En fait, LibreOffice est sans doute déjà installé par défaut lorsque vous avez installé votre système d'exploitation Linux. Les installeurs LibreOffice fournis par la communauté sont mis à disposition pour les utilisateurs ayant des besoins particuliers et pour des cas spécifiques. Les prérequis logiciels et matériels pour l'installation sur Linux sont les suivants : version de noyau Linux 2.6.18 ou supérieur, glibc2 version 2.5 ou supérieure, gtk version 2.10.4 ou supérieur, Pentium-compatible PC (Pentium III, Athlon ou un système plus récent recommandé), 256Mo de RAM (512Mo de RAM recommandé), jusqu'à 1.55Gb d'espace disque disponible, Serveur X avec une résolution de 1024x768 (résolution supérieure recommandée), avec au moins 256 couleurs, Gnome 2.16 ou supérieur avec les packages gail 1.8.6 et at-spi 1.7 (requis pour la prise en charge des technologies d'accessibilité [AT]), ou un autre GUI compatible (tel que KDE, entre autres). Pour certaines fonctions du logiciel - mais pas les plus importantes - Java est requis. Java est notamment nécessaire pour Base. Il est recommandé de sauvegarder votre système et vos données avant d'installer ou de supprimer le logiciel.

 

Navigateurs internet

Un navigateur vous permet de consulter des pages internet.

 

Systèmes Windows : Windows XP SP2, Windows Server 2003 SP1, Vista, Windows 7, Windows 8. Les versions 32 bits et 64 bits de Windows Vista et Windows 7 peuvent être utilisés pour exécuter Firefox 33 , mais seule la version 32 bits de Firefox 33 est prise en charge à ce moment. Matériel recommandé : Pentium 4 ou processeur plus récent qui prend en charge SSE2, 512 Mo de RAM, 200 Mo d' espace disque dur.

Systèmes Mac OS X 10.6, Mac OS X 10.7, Mac OS X 10.8, Mac OS X 10.9. Matériel recommandé : Ordinateur Macintosh avec un processeur Intel x86, 512 Mo de RAM, 200 Mo d'espace disque.

Systèmes GNU / Linux : distributeurs GNU / Linux peuvent fournir des paquets pour votre distribution qui ont des exigences différentes. Firefox ne fonctionnera pas du tout sans les bibliothèques ou les paquets suivants : GTK + 2.18 ou supérieur, GLib 2.22 ou supérieur, Pango 1.14 ou supérieur, X.Org 1.0 ou supérieur ( 1.7 ou plus est recommandé ), libstdc ++ 4.3 ou supérieur. Pour un fonctionnement optimal , nous vous recommandons les bibliothèques ou les paquets suivants : NetworkManager 0.7 ou supérieur, DBus 1.0 ou supérieur, HAL 0.5.8 ou ultérieure, GNOME 2.16 ou supérieur.

 

 

Matériel requis : processeur Intel Pentium 4 ou ultérieur, Espace disque disponible 350 Mo, 512 Mo de RAM.

Système  Windows XP Service Pack 2 ou version ultérieure, Windows Vista, Windows 7, Windows 8. 

Système Mac OS X 10.6 ou version ultérieure.

Système GNU/Linux Ubuntu 12.04 ou version ultérieure, Debian 7 ou version ultérieure, OpenSuSE 12.2 ou version ultérieure, Fedora Linux 17.

 

Lecteurs multimédias

VLC est un lecteur multimédia gratuit et libre et un système capable de lire la plupart des fichiers multimédias ainsi que des DVD, des CD Audio, des VCD, et divers protocoles de diffusion.

Fonctionne sur toutes les plateformes : Windows, Linux, Mac OS X, Android, iOs, Unix...

 

Visioconférence

 

 

​​

​Matériel requis : PC, Haut-parleurs et micro intégrés ou séparés. Mac avec Processeur Intel à 1 GHz.100 Mo d'espace disque disponible.

Système  Windows XP SP3 ou version ultérieure, Windows Vista, Windows 7, Windows 8. 

Système Mac OS X 10.5.8 ou version ultérieure.

Système GNU/Linux Ubuntu 12.04 ou version ultérieure, Debian 7 ou version ultérieure, OpenSuSE 12.2 ou version ultérieure, Fedora Linux 17.256 Mo de RAM.
Pilote de carte graphique avec prise en charge de la technologie Xv, Qt 4.7, D-Bus 1.0.0, PulseAudio 1.0 (4.0 recommandé), BlueZ 4.0.0 (facultatif).

Connexion Internet, si possible haut débit (technologie GPRS incompatible avec les appels audio)

Pour les appels audio, nous vous recommandons une connexion haut débit avec une liaison descendante et une liaison montante de 100 kbps chacune.
Pour les appels vidéo de groupe, tous les participants doivent utiliser Skype 5.0 pour Windows ou Mac ou une version ultérieure, ainsi qu'une webcam. Pour une qualité optimale, nous vous recommandons d'utiliser une connexion haut débit de 4 Mbps (liaison descendante)/512 kbps (liaison montante) et un ordinateur doté d'un processeur Core 2 Duo 1,8 GHz. La configuration doit au moins inclure une connexion haut débit de 512 kbps (liaison descendante)/128 kbps (liaison montante) et un ordinateur doté d'un processeur 1 GHz.